summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-01-01 21:55:57 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-01-01 21:55:57 +0900
commit02478739e7818ff52b31671e4e6862171a39cee6 (patch)
treeb3edac396c5bf021fd82184bc9356234f19a939f /src/CMakeLists.txt
parent47af68ccb7e8550df716a5d79ffdbc51e69b8acb (diff)
downloadpolkit-agent-tde-02478739e7818ff52b31671e4e6862171a39cee6.tar.gz
polkit-agent-tde-02478739e7818ff52b31671e4e6862171a39cee6.zip
Simplified code for polkit-agent-tde.desktop autostart file.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index abf96b7..590a80f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -27,8 +27,7 @@ link_directories(
##### autostart file #####
-configure_file( polkit-agent-tde.desktop.cmake polkit-agent-tde.desktop @ONLY )
-install( FILES ${CMAKE_CURRENT_BINARY_DIR}/polkit-agent-tde.desktop
+install( FILES polkit-agent-tde.desktop
DESTINATION ${AUTOSTART_INSTALL_DIR} )