summaryrefslogtreecommitdiffstats
path: root/media-libs/jasper/jasper-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/jasper/jasper-9999.ebuild')
-rw-r--r--media-libs/jasper/jasper-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/jasper/jasper-9999.ebuild b/media-libs/jasper/jasper-9999.ebuild
index 5edec112..00b3c634 100644
--- a/media-libs/jasper/jasper-9999.ebuild
+++ b/media-libs/jasper/jasper-9999.ebuild
@@ -3,7 +3,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="8"
-
+CMAKE_ECLASS="cmake"
inherit cmake-multilib
DESCRIPTION="Implementation of the codec specified in the JPEG-2000 Part-1 standard"
@@ -62,5 +62,5 @@ multilib_src_configure() {
# Doxygen
-DCMAKE_DISABLE_FIND_PACKAGE_Doxygen=$(multilib_native_usex doc OFF ON)
)
- cmake-utils_src_configure
+ cmake_src_configure
}