summaryrefslogtreecommitdiffstats
path: root/kate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/CMakeLists.txt')
-rw-r--r--kate/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kate/CMakeLists.txt b/kate/CMakeLists.txt
index 1506c26..46a42e4 100644
--- a/kate/CMakeLists.txt
+++ b/kate/CMakeLists.txt
@@ -31,4 +31,8 @@ add_subdirectory( katesort )
#### other data #################################
-install( FILES kate-plugins.desktop DESTINATION ${APPS_INSTALL_DIR}/.hidden )
+tde_create_translated_desktop(
+ SOURCE kate-plugins.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR kate-plugins-desktops
+)