summaryrefslogtreecommitdiffstats
path: root/lilo-config/common/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2018-08-25 13:53:12 +0200
committerSlávek Banko <slavek.banko@axis.cz>2018-09-01 18:41:35 +0200
commit48c6bba031ea37591a821d9554dd292aee938d58 (patch)
tree1ab8379458f490e75bfc5bac3696cf3c8c9c29db /lilo-config/common/CMakeLists.txt
parent78e39d59137bcfe1a90e53e8f4c0342d8e0939fd (diff)
downloadtdeadmin-48c6bba031ea37591a821d9554dd292aee938d58.tar.gz
tdeadmin-48c6bba031ea37591a821d9554dd292aee938d58.zip
cmake lilo-config: Always add the USE_KDE definition
There is no reason to build a TQt-only frontend in TDE Fix the names of the auxiliary library targets Fix includes folders Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'lilo-config/common/CMakeLists.txt')
-rw-r--r--lilo-config/common/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lilo-config/common/CMakeLists.txt b/lilo-config/common/CMakeLists.txt
index 9db95db..2682ad5 100644
--- a/lilo-config/common/CMakeLists.txt
+++ b/lilo-config/common/CMakeLists.txt
@@ -14,8 +14,8 @@ link_directories(
)
-##### common (static) ###########################
+##### liloconfig-common (static) ################
-tde_add_library( common STATIC_PIC AUTOMOC
+tde_add_library( liloconfig-common STATIC_PIC AUTOMOC
SOURCES String.cc Files.cc Disks.cc Config.cc lilo.cc
)