summaryrefslogtreecommitdiffstats
path: root/lilo-config/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lilo-config/common/CMakeLists.txt')
-rw-r--r--lilo-config/common/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lilo-config/common/CMakeLists.txt b/lilo-config/common/CMakeLists.txt
index 9db95db..2682ad5 100644
--- a/lilo-config/common/CMakeLists.txt
+++ b/lilo-config/common/CMakeLists.txt
@@ -14,8 +14,8 @@ link_directories(
)
-##### common (static) ###########################
+##### liloconfig-common (static) ################
-tde_add_library( common STATIC_PIC AUTOMOC
+tde_add_library( liloconfig-common STATIC_PIC AUTOMOC
SOURCES String.cc Files.cc Disks.cc Config.cc lilo.cc
)